blob: d013f77153a37c0887b136c09996c4e671e693ff [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
KMNAME="kross-interpreters"
KMMODULE="python"
PYTHON_COMPAT=( python2_7 )
inherit python-single-r1 kde4-meta
DESCRIPTION="Kross scripting framework: Python interpreter"
KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
IUSE="debug"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="${PYTHON_DEPS}"
RDEPEND="${DEPEND}"
pkg_setup() {
python-single-r1_pkg_setup
kde4-meta_pkg_setup
}