blob: 8306ce435602c89159637cd3ba438357da8a5640 [file] [log] [blame]
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
inherit kde4-base
DESCRIPTION="Provides accessibility services like focus tracking"
KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
IUSE="debug +speechd"
DEPEND="speechd? ( app-accessibility/speech-dispatcher )"
RDEPEND=${DEPEND}
src_configure() {
local mycmakeargs=(
$(cmake-utils_use_with speechd)
)
kde4-base_src_configure
}