blob: 44da6df08fcace69e841d579edfdd0539e64fcc9 [file] [log] [blame]
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
USE_RUBY="ruby20 ruby21"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRADOC="README"
RUBY_FAKEGEM_GEMSPEC="map.gemspec"
inherit ruby-fakegem
DESCRIPTION="A string/symbol indifferent ordered hash that works in all rubies"
HOMEPAGE="https://github.com/ahoward/map"
LICENSE="|| ( Ruby BSD-2 )"
SLOT="0"
KEYWORDS="~amd64 ~x86 ~x86-fbsd"
IUSE=""
all_ruby_prepare() {
sed -i -e 's/Config/RbConfig/' Rakefile || die
}