blob: ea180cc3ea7311f4eadc2f4a1d4af2de4c3262eb [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=3
DESCRIPTION="GNU readline wrapper"
HOMEPAGE="http://utopia.knoware.nl/~hlub/uck/rlwrap/"
SRC_URI="http://utopia.knoware.nl/~hlub/uck/rlwrap/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~mips ppc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
IUSE="debug"
RDEPEND="sys-libs/readline"
DEPEND="${RDEPEND}"
src_configure() {
econf \
$(use_enable debug)
}
src_install() {
emake DESTDIR="${D}" install || die
dodoc AUTHORS BUGS ChangeLog NEWS README # PLEA TODO
}