* NEWS: [SV 58435] Document minimum C compiler version requirement

* configure.ac: Require c99 via AC_PROG_CC_C99
diff --git a/NEWS b/NEWS
index 81b5726..9590958 100644
--- a/NEWS
+++ b/NEWS
@@ -28,6 +28,12 @@
   rebuilt is the same order in which make processed them, and this is defined
   to be true in the GNU make manual.
 
+* WARNING: New build requirement
+  GNU make utilizes facilities from GNU Gnulib: Gnulib requires certain C99
+  features in the C compiler and so these features are required by GNU make:
+  https://www.gnu.org/software/gnulib/manual/html_node/C99-features-assumed.html
+  The configure script should verify the compiler has these features.
+
 * GNU Make can now be built for MS-Windows using the Tiny C tcc compiler.
 
 
diff --git a/configure.ac b/configure.ac
index f0315a1..960991c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,6 +38,9 @@
 AC_USE_SYSTEM_EXTENSIONS
 AC_PROG_CC
 
+# GNU Gnulib requires C99, so I guess we might as well too...
+AC_PROG_CC_C99
+
 # Configure gnulib
 gl_EARLY
 gl_INIT