Update ledflasher to use weaved's client library

Do not use weave'd D-Bus proxies directly. Use the new client library.

Change-Id: I3486689e565517b7fd66ee1f4bd441ab0369eab5
2 files changed