Use new UnsupportedAppUsage annotation.

Existing annotations in libcore/ and frameworks/ will deleted after the migration. This also means that any java library that compiles @UnsupportedAppUsage requires a direct dependency on "unsupportedappusage" java_library.

Bug: 145132366
Test: m && diff unsupportedappusage_index.csv
Change-Id: I94f5016048f78f0be20bb1be7dcd495f797662bc
1 file changed
tree: fc6a89dfe9b5e6b80d8f1a00a00b34541ec763f3
  1. OWNERS
  2. scripts/