qt-dev should be v290000000 and targetSdkVersion=29
am: b34ed9ed99

Change-Id: I909c6b1424bfeb27ba75a2ef0cc4ee01609d856e