Add gradle plugin 3.4.0-beta02 for metalava

Metalava needs a newer version of UAST (1.3);
this was added to 3.4.x.

Test: make sdk
Change-Id: I96ebdfa2ad47d0a5890e7bdd811af2935a34bf9a
157 files changed
tree: 7061d91d9e7bb304b45d9b9286491a4710628fcd
  1. .gitignore
  2. Android.bp
  3. androidx/
  4. com/
  5. net/
  6. org/