blob: c6498d172001b5a99db4ace79792fa7c926f8ed9 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<project xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd" xmlns="http://maven.apache.org/POM/4.0.0"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<modelVersion>4.0.0</modelVersion>
<groupId>com.android.tools.build</groupId>
<artifactId>gradle-core</artifactId>
<version>2.1.0-beta1</version>
<name>Core Library for Android Gradle Plug-in</name>
<description>Core library to build Android Gradle plugin.</description>
<url>http://tools.android.com</url>
<inceptionYear>2007</inceptionYear>
<licenses>
<license>
<name>The Apache Software License, Version 2.0</name>
<url>http://www.apache.org/licenses/LICENSE-2.0.txt</url>
<distribution>repo</distribution>
</license>
</licenses>
<developers>
<developer>
<name>The Android Open Source Project</name>
</developer>
</developers>
<scm>
<connection>git://android.googlesource.com/platform/tools/base.git</connection>
<url>https://android.googlesource.com/platform/tools/base</url>
</scm>
<dependencies>
<dependency>
<groupId>org.jacoco</groupId>
<artifactId>org.jacoco.core</artifactId>
<version>0.7.4.201502262128</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.google.guava</groupId>
<artifactId>guava</artifactId>
<version>17.0</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>tools.base.instant-run</groupId>
<artifactId>instant-run-runtime</artifactId>
<version>unspecified</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>tools.base</groupId>
<artifactId>project-test-lib</artifactId>
<version>unspecified</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>org.mockito</groupId>
<artifactId>mockito-all</artifactId>
<version>1.9.5</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>org.ow2.asm</groupId>
<artifactId>asm-commons</artifactId>
<version>5.0.3</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.android.tools.lint</groupId>
<artifactId>lint</artifactId>
<version>25.1.0-beta1</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.android.databinding</groupId>
<artifactId>compilerCommon</artifactId>
<version>2.1.0-beta1</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.android.tools.build</groupId>
<artifactId>builder</artifactId>
<version>2.1.0-beta1</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.android.tools</groupId>
<artifactId>testutils</artifactId>
<version>25.1.0-beta1</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>com.android.tools.build</groupId>
<artifactId>gradle-api</artifactId>
<version>2.1.0-beta1</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.android.tools.build</groupId>
<artifactId>transform-api</artifactId>
<version>2.0.0-deprecated-use-gradle-api</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>tools.base.instant-run</groupId>
<artifactId>instant-run-annotations</artifactId>
<version>unspecified</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>junit</groupId>
<artifactId>junit</artifactId>
<version>4.12</version>
<scope>test</scope>
</dependency>
<dependency>
<groupId>net.sf.proguard</groupId>
<artifactId>proguard-gradle</artifactId>
<version>5.2.1</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>org.ow2.asm</groupId>
<artifactId>asm</artifactId>
<version>5.0.3</version>
<scope>compile</scope>
</dependency>
<dependency>
<groupId>com.google.truth</groupId>
<artifactId>truth</artifactId>
<version>0.28</version>
<scope>test</scope>
</dependency>
</dependencies>
</project>