Do not override cameraserver

EVS manager should not override cameraserver module, which is marked as
a required module by the frozen vintf manifest.

Bug: 170790154
Test: m check-vintf-all -j
Change-Id: I1d5ddcf2f8797bc312f6b35c3c739f61816e2148
Merged-In: I1d5ddcf2f8797bc312f6b35c3c739f61816e2148
(cherry picked from commit 1705f04c916c25214d0e95af83d95c08a5789c91)
diff --git a/evs/manager/1.1/Android.bp b/evs/manager/1.1/Android.bp
index a88473b..d9c7d33 100644
--- a/evs/manager/1.1/Android.bp
+++ b/evs/manager/1.1/Android.bp
@@ -78,8 +78,6 @@
 cc_binary {
     name: "android.automotive.evs.manager@1.1",
 
-    overrides: ["cameraserver"],
-
     srcs: [
         "Enumerator.cpp",
         "HalCamera.cpp",