Bug: 168555184

Clone this repo:
  1. e1fe825 Reland "Allow -unstable in BOARD_KERNEL_MODULE_INTERFACE_VERSIONS." by Yifan Hong · 4 days ago master
  2. 44f25e5 Revert^3 "Disable the KMI version check" by Yifan Hong · 4 days ago
  3. 1963eb6 Revert "Revert "Disable the KMI version check"" by Anton Hansson · 4 days ago
  4. c9053a9 Revert "Allow -unstable in BOARD_KERNEL_MODULE_INTERFACE_VERSIONS." by Anton Hansson · 4 days ago
  5. f19bb3b Allow -unstable in BOARD_KERNEL_MODULE_INTERFACE_VERSIONS. by Yifan Hong · 9 days ago
  6. c5ace81 Revert "Disable the KMI version check" by Yifan Hong · 10 days ago
  7. 9521a98 Merge "Fix the KMI version mismatch" by Treehugger Robot · 9 days ago
  8. 91bcf2c Merge "Skip GkiInstallTest if wrong GKI package is installed." by Yifan Hong · 2 weeks ago
  9. 75e685a Revert "Temporarily disable GkiInstallTest" by Yifan Hong · 3 weeks ago
  10. a1d7e29 Skip GkiInstallTest if wrong GKI package is installed. by Yifan Hong · 3 weeks ago
  11. 07eee91 Temporarily disable GkiInstallTest by Yifan Hong · 3 weeks ago
  12. 2cf7f7b Disable the KMI version check by Howard Chen · 3 weeks ago
  13. 25c2958 Fix the KMI version mismatch by Howard Chen · 4 weeks ago
  14. 679fe5c Merge "Fix the error string of the downgrade error" by Treehugger Robot · 7 weeks ago
  15. f51fe2f Fix the error string of the downgrade error by JW Wang · 8 weeks ago
  16. 0ccdbe6 Merge "Update owners list." by Treehugger Robot · 2 months ago
  17. 2809a93 Merge "Set updatable:false explicity." by Mathew Inwood · 2 months ago
  18. 98d0b00 Update owners list. by Yifan Hong · 2 months ago
  19. e73453d [gki] Use new jsoncpp API am: d1c4c4b290 by Haibo Huang · 3 months ago
  20. d1c4c4b [gki] Use new jsoncpp API by Haibo Huang · 3 months ago