Bump Traceur to the latest API version

Traceur targetting a legacy API version is causing issues for incoming
changes to FGS notifications. As part of targetting the latest API
version, we also need to explicitly obtain the permission to launch FGS
from the background.

Test: atest TraceurUiTests
Bug: 176849372
Change-Id: I80666c3ecb19ddb340443a0e388021afb7de193c
1 file changed