Setting targetSdkVersion to 29 for ThemePicker

Fixes: 131768541
Test: Build
Change-Id: I6085e4f2a7225f52842729ead2063129db5faad5
(cherry picked from commit 16d949b5dfa62d3823d3fbeeb2fac202708afe77)
diff --git a/AndroidManifest.xml b/AndroidManifest.xml
index 4857768..6d06bcc 100755
--- a/AndroidManifest.xml
+++ b/AndroidManifest.xml
@@ -3,7 +3,7 @@
           xmlns:tools="http://schemas.android.com/tools"
           package="com.android.wallpaper">
 
-    <uses-sdk android:targetSdkVersion="Q" android:minSdkVersion="28"/>
+    <uses-sdk android:targetSdkVersion="29" android:minSdkVersion="28"/>
 
     <uses-permission android:name="android.permission.CHANGE_OVERLAY_PACKAGES"/>
     <uses-permission android:name="android.permission.WRITE_SECURE_SETTINGS"/>