Remove the classic WebView from the build.

Remove the dependency from the dummy "webview" module to libwebcore now
that webviewchromium is being used instead.

Bug: 10427705
Change-Id: I5a489b2b353f0d0fa862ab47ec28f75c09fdcffc
diff --git a/Android.mk b/Android.mk
index 8f47601..2effc4e 100644
--- a/Android.mk
+++ b/Android.mk
@@ -22,7 +22,7 @@
 
 LOCAL_MODULE := webview
 LOCAL_MODULE_TAGS := optional
-LOCAL_REQUIRED_MODULES := libwebcore webviewchromium
+LOCAL_REQUIRED_MODULES := webviewchromium
 
 include $(BUILD_PHONY_PACKAGE)