Bug: 72556177

Clone this repo:
  1. 262f642 Merge remote-tracking branch remotes/aosp/upstream-skqp/release into aosp/master by Hal Canary · 5 weeks ago master
  2. 9694573 SkQP: remove IntTexture GPU unit test from SkQP by Hal Canary · 5 weeks ago upstream-skqp/release
  3. c50e0cb SkQP: junit uses java identifiers by Hal Canary · 5 weeks ago
  4. 9611b86 Revert two commits merged by accident. Back in sync with upstream-skqp/release by Hal Canary · 6 weeks ago
  5. 3d3113c Merge remote-tracking branch remotes/aosp/upstream-skqp/release into aosp/master by Hal Canary · 7 weeks ago
  6. 7787452 SkQP: allow small errors in a small number of pixels by Hal Canary · 7 weeks ago
  7. 7af196c retrain by Kevin Lubick · 7 weeks ago
  8. 7655702 Make ASAN setup of Android bots more fault tolerant by Kevin Lubick · 8 weeks ago
  9. 65cf3d0 Specify the ADB keys to use for ADB by Kevin Lubick · 8 weeks ago
  10. 2717321 Remove "/" from the generated jUnit method names. by Derek Sollenberger · 8 weeks ago
  11. 58af004 Don't score tests that are dependent on 32-bit float support. by Derek Sollenberger · 8 weeks ago
  12. e159e2b Merge remote-tracking branch remotes/aosp/upstream-skqp/release into aosp/master by Hal Canary · 9 weeks ago
  13. b91da1b Revert "Revert "Don't use GrRRectBlurEffect for large rects when highp is not full float"" by Brian Salomon · 9 weeks ago
  14. 42b314d Approximate conics as quads in GrAAHairlinePathRenderer when fp32 not supported by Brian Salomon · 10 weeks ago
  15. 98b8800 Merge remote-tracking branch remotes/aosp/upstream-skqp/release into aosp/master by Hal Canary · 3 months ago
  16. d2d2998 Check GL_EXT_texture_format_BGRA8888 before GL_APPLE_texture_format_BGRA8888 by Brian Osman · 3 months ago
  17. 63208ab Disable texstorage for BGRA on ES devices that aren't apple by Brian Osman · 3 months ago
  18. b2d7e85 Merge remote-tracking branch remotes/aosp/upstream-skqp/release into aosp/master by Hal Canary · 3 months ago
  19. 5e8c4e5 Check physical device version to make sure physical device supports 1.1 by Greg Daniel · 3 months ago
  20. c214b38 Upgrade Debian9 bots to 9.4. by Ben Wagner · 3 months ago