Bug: 153207838

Clone this repo:
  1. b6e6b67 Update TEST_MAPPING by Jeff Vander Stoep · 9 days ago master
  2. f012112 Update TEST_MAPPING by David Brazdil · 2 weeks ago
  3. caf7e3a Merge "Upgrade futures-util to 0.3.25" by Jeffrey Vander Stoep · 8 weeks ago main-16k-with-phones
  4. 68f408d Upgrade futures-util to 0.3.25 by Jeff Vander Stoep · 8 weeks ago
  5. 72602f9 [Bluetooth apex] Use new apex name am: eba1a852ac am: 35f54dbdd4 am: 31fc4c1cc1 am: da0a667721 by William Escande · 6 months ago

futures-util

Common utilities and extension traits for the futures-rs library.

Usage

Add this to your Cargo.toml:

[dependencies]
futures-util = "0.3"

The current futures-util requires Rust 1.45 or later.

License

Licensed under either of Apache License, Version 2.0 or MIT license at your option.

Unless you explicitly state otherwise, any contribution intentionally submitted for inclusion in the work by you, as defined in the Apache-2.0 license, shall be dual licensed as above, without any additional terms or conditions.