Bug: 152440609

Clone this repo:
  1. ea1f025 Update TEST_MAPPING by Jeff Vander Stoep · 7 days ago master
  2. 7e9535f Update TEST_MAPPING by David Brazdil · 2 weeks ago
  3. b37ca4b Merge "Upgrade futures-sink to 0.3.25" by Jeffrey Vander Stoep · 8 weeks ago main-16k-with-phones
  4. 09499d1 Upgrade futures-sink to 0.3.25 by Jeff Vander Stoep · 8 weeks ago
  5. 4102af7 [Bluetooth apex] Use new apex name am: 8adfc8cf4b am: 172fc0d8ec am: af1fbaba31 am: c7aab3dfaf by William Escande · 6 months ago

futures-sink

The asynchronous Sink trait for the futures-rs library.

Usage

Add this to your Cargo.toml:

[dependencies]
futures-sink = "0.3"

The current futures-sink requires Rust 1.36 or later.

License

Licensed under either of Apache License, Version 2.0 or MIT license at your option.

Unless you explicitly state otherwise, any contribution intentionally submitted for inclusion in the work by you, as defined in the Apache-2.0 license, shall be dual licensed as above, without any additional terms or conditions.