Bug: 152440042

Clone this repo:
  1. 65db2bb Update TEST_MAPPING by Jeff Vander Stoep · 7 days ago master
  2. 2075f75 Merge "Upgrade futures-executor to 0.3.25" by Jeffrey Vander Stoep · 8 weeks ago main-16k-with-phones
  3. 138e0fd Upgrade futures-executor to 0.3.25 by Jeff Vander Stoep · 8 weeks ago
  4. baf3ed4 [Bluetooth apex] Use new apex name am: 4833662829 am: 6ed040d797 am: 5ffeb9f50e am: e0302655c4 by William Escande · 6 months ago
  5. e030265 [Bluetooth apex] Use new apex name am: 4833662829 am: 6ed040d797 am: 5ffeb9f50e by William Escande · 6 months ago

futures-executor

Executors for asynchronous tasks based on the futures-rs library.

Usage

Add this to your Cargo.toml:

[dependencies]
futures-executor = "0.3"

The current futures-executor requires Rust 1.45 or later.

License

Licensed under either of Apache License, Version 2.0 or MIT license at your option.

Unless you explicitly state otherwise, any contribution intentionally submitted for inclusion in the work by you, as defined in the Apache-2.0 license, shall be dual licensed as above, without any additional terms or conditions.