Bug: 152066961

Clone this repo:
  1. 47ed72e Upgrade futures-core to 0.3.30 am: 292fbdc9c0 by Jeff Vander Stoep · 2 months ago emu-34-2-dev main master
  2. 292fbdc Upgrade futures-core to 0.3.30 by Jeff Vander Stoep · 2 months ago emu-34-3-release
  3. acf07bf Migrate to cargo_embargo. am: defb1ef178 am: 23ac9956c6 am: 55bcc8844d by Andrew Walbran · 5 months ago
  4. 3d025f0 Migrate to cargo_embargo. am: defb1ef178 am: 82289c187c am: 8eebaa9e0f by Andrew Walbran · 5 months ago
  5. 55bcc88 Migrate to cargo_embargo. am: defb1ef178 am: 23ac9956c6 by Andrew Walbran · 5 months ago

futures-core

The core traits and types in for the futures library.

Usage

Add this to your Cargo.toml:

[dependencies]
futures-core = "0.3"

The current futures-core requires Rust 1.36 or later.

License

Licensed under either of Apache License, Version 2.0 or MIT license at your option.

Unless you explicitly state otherwise, any contribution intentionally submitted for inclusion in the work by you, as defined in the Apache-2.0 license, shall be dual licensed as above, without any additional terms or conditions.