Add min_sdk_version for ART module.

Bug: 180399951
Test: m
Change-Id: I99ed36b0a0a600f19ef83e5f2a788171b117faf0
diff --git a/Android.bp b/Android.bp
index a3f6ed0..da9cca7 100644
--- a/Android.bp
+++ b/Android.bp
@@ -79,6 +79,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 cc_library_headers {
@@ -93,6 +94,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 cc_library {
@@ -110,6 +112,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 cc_library_headers {
@@ -127,6 +130,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 cc_library {
@@ -160,6 +164,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 cc_library {
@@ -183,6 +188,7 @@
         "com.android.art",
         "com.android.art.debug",
     ],
+    min_sdk_version: "S",
 }
 
 genrule {