Android Wear Hematite Developer Preview 2 (PWH1.180422.008)
-----BEGIN PGP SIGNATURE-----

iF0EABECAB0WIQRDQNE1cO+UXoOBCWTorT+BmrEOeAUCWvNmfAAKCRDorT+BmrEO
eFSkAJ4vdfy+uCl1Ej7OQ1eiB3tqW8fLggCfWm1BNJePClkSq3oLLaOQ7jWHepg=
=D/Ay
-----END PGP SIGNATURE-----
Remove dependency on liblzma.

libunwind is being deprecated and this dependency is making it difficult
to upgrade liblzma. This is the first step to complete removal.

Bug: 79209464

Test: Compiles.
Change-Id: Iee41810df670e679f19ae241fe4b6634798462a0
3 files changed