Android p preview 5
-----BEGIN PGP SIGNATURE-----

iF0EABECAB0WIQRDQNE1cO+UXoOBCWTorT+BmrEOeAUCW1jBhgAKCRDorT+BmrEO
eJmOAKCHJuxeckisDgPxxhwfiNu44qa/LgCdGvRqESTnAVNd/iL07tDaChXifHk=
=qM1z
-----END PGP SIGNATURE-----
JCommander: Downgrade Errorprone warning

Ensure that CollectionIncompatibleType isn't fatal until an
upstream fix can be imported.

Bug: 73288226
Bug: 74215153
Test: m javac-check RUN_ERROR_PRONE=true
Change-Id: I020b7b2d325002f5a68377baa3ea5032c79c377a
1 file changed