Use shared version of vndk libnl

When using VNDK, Vendor modules should use shared version.

Bug: 137178339
Test: mma
Change-Id: Ib1e56a5780829f027a48df0c34abdf80ee01aa92
1 file changed