Update the IntelliJ plugin to google-java-format 1.9.

PiperOrigin-RevId: 332323928
diff --git a/idea_plugin/build.gradle b/idea_plugin/build.gradle
index d74957d..6ec1c21 100644
--- a/idea_plugin/build.gradle
+++ b/idea_plugin/build.gradle
@@ -15,7 +15,7 @@
  */
 
 plugins {
-  id "org.jetbrains.intellij" version "0.4.21"
+  id "org.jetbrains.intellij" version "0.4.22"
 }
 
 repositories {
@@ -23,7 +23,7 @@
 }
 
 ext {
-  googleJavaFormatVersion = '1.8'
+  googleJavaFormatVersion = '1.9'
 }
 
 apply plugin: 'org.jetbrains.intellij'
@@ -31,13 +31,13 @@
 
 intellij {
   pluginName = "google-java-format"
-  version = "202.6250.13-EAP-SNAPSHOT"
+  version = "2020.2.2"
 }
 
 patchPluginXml {
   pluginDescription = "Formats source code using the google-java-format tool. This version of " +
                       "the plugin uses version ${googleJavaFormatVersion} of the tool."
-  version = "${googleJavaFormatVersion}.0.1"
+  version = "${googleJavaFormatVersion}.0.0"
   sinceBuild = '201'
   untilBuild = ''
 }
diff --git a/idea_plugin/resources/META-INF/plugin.xml b/idea_plugin/resources/META-INF/plugin.xml
index 5b313cf..5996dba 100644
--- a/idea_plugin/resources/META-INF/plugin.xml
+++ b/idea_plugin/resources/META-INF/plugin.xml
@@ -28,6 +28,8 @@
 
   <change-notes><![CDATA[
     <dl>
+      <dt>1.9.0.0</dt>
+      <dd>Updated to use google-java-format 1.9.<dd>
       <dt>1.8.0.1</dt>
       <dd>Fixed support for 2020.2 IDEs.<dd>
       <dt>1.8.0.0</dt>