blob: 1a39f99933196bfd2c57ea2eb48ebc3f0c0a7f9f [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
DESCRIPTION="This plugin sends an announcement to the notification daemon on song change"
HOMEPAGE="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_LIBNOTIFY"
SRC_URI="mirror://sourceforge/musicpd/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc x86"
IUSE="nls"
RDEPEND=">=media-sound/gmpc-${PV}
dev-libs/libxml2
x11-libs/libnotify"
DEPEND="${RDEPEND}
virtual/pkgconfig
nls? ( dev-util/intltool
sys-devel/gettext )"
src_configure() {
econf $(use_enable nls)
}
src_install() {
default
find "${ED}" -name "*.la" -exec rm {} + || die
}