blob: 748ddbd3909c9d357c12f58508a62b9d7ad6ce44 [file] [log] [blame]
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=2
inherit autotools
DESCRIPTION="View and manage contents of your wine cellar"
HOMEPAGE="http://xcave.free.fr/index-en.php"
SRC_URI="http://${PN}.free.fr/backbone.php?what=download/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND=">=x11-libs/gtk+-2.8:2
>=gnome-base/libglade-2.6
dev-libs/libxml2"
DEPEND="${RDEPEND}
virtual/pkgconfig
sys-devel/gettext
dev-util/intltool"
src_prepare() {
echo src/xcave_supp.c > po/POTFILES.skip
# intltoolize --force --copy --automake || die
eautoreconf
}
src_install() {
emake DESTDIR="${D}" install || die
dodoc ChangeLog TODO
rm -rf "${D}"/usr/doc
}