blob: 7c37553dc1a2bd990699ccd6456461702f95f16f [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=4
DESCRIPTION="Plugin allows you to browse and preview music available on jamendo"
HOMEPAGE="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_JAMENDO"
SRC_URI="http://download.sarine.nl/Programs/gmpc/11.8/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="nls"
RDEPEND=">=media-sound/gmpc-${PV}
dev-db/sqlite:3
dev-libs/libxml2:2"
DEPEND="${RDEPEND}
virtual/pkgconfig
dev-util/gob
nls? ( dev-util/intltool
sys-devel/gettext )"
src_configure() {
econf $(use_enable nls)
}
src_install() {
default
find "${ED}" -name "*.la" -exec rm {} + || die
}