blob: d120aba9de86a62a1705555adc20dfdfe9fb706b [file] [log] [blame]
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
DESCRIPTION="Draws Python object reference graphs with graphviz"
HOMEPAGE="http://mg.pov.lt/objgraph/"
SRC_URI="mirror://pypi/o/${PN}/${P}.tar.gz"
LICENSE="MIT"
KEYWORDS="~amd64"
SLOT="0"
IUSE="doc"
DEPEND=""
RDEPEND="media-gfx/graphviz"
python_install_all() {
use doc && local HTML_DOCS=( docs/* )
distutils-r1_python_install_all
}