Set min_sdk_version to be part of mainline modules am: 90084be6e3 am: 62f0e3c336 am: acd426b61f

Change-Id: Iae1ac6a25f01005716d8605e62521a01a3815577