Add METADATA to error_prone: contains GPL+LGPL=RESTRICTED am: 397d0d8c94

Change-Id: Id7db2a12c8b89567dc865460e8219fa14337f1e5