Add asm-commons dependency

asm-commons is needed to support the --core_library flag.

Test: builds
Change-Id: Ifc05a595bfa83ef9207a258e5f06cab585d84299
1 file changed
tree: d25c36cc33477fd4616f85ef9dace108546a9cdb
  1. Android.mk
  2. copy.bara.sky
  3. java/
  4. manifest.txt