TEMPORARY. I will fix this properly shortly.
Silence buildbot so I can figure out the right flag to put this warning under.


git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@159967 91177308-0d34-0410-b5e6-96231b3b80d8
diff --git a/test/Misc/warning-flags.c b/test/Misc/warning-flags.c
index 4edd77d..c1d5eb6 100644
--- a/test/Misc/warning-flags.c
+++ b/test/Misc/warning-flags.c
@@ -17,7 +17,7 @@
 
 The list of warnings below should NEVER grow.  It should gradually shrink to 0.
 
-CHECK: Warnings without flags (158):
+CHECK: Warnings without flags (159):
 CHECK-NEXT:   pp_include_next_absolute_path
 CHECK-NEXT:   pp_include_next_in_primary
 CHECK-NEXT:   pp_invalid_string_literal
@@ -74,6 +74,7 @@
 CHECK-NEXT:   warn_drv_pch_not_first_include
 CHECK-NEXT:   warn_drv_preprocessed_input_file_unused
 CHECK-NEXT:   warn_dup_category_def
+CHECK-NEXT:   warn_duplicate_attribute
 CHECK-NEXT:   warn_duplicate_protocol_def
 CHECK-NEXT:   warn_enum_too_large
 CHECK-NEXT:   warn_enum_value_overflow