Android N IOT Preview 2 (NIG40)
-----BEGIN PGP SIGNATURE-----

iEYEABECAAYFAli1340ACgkQ6K0/gZqxDnigqQCeJhwW3g6o0sitbxzJ1BR6N94t
5CAAn0Zxrlf1OE/jbiFh0Juob/6IDH3p
=jUzn
-----END PGP SIGNATURE-----
Pin libraries needed by vogar tool to java 1.7

vogar still uses javac/dx by default. dx does not
handle v52 class files. The default java version
is going to switch to 1.8. This change pins the
targets need by vogar to 1.7.

Bug: 26753820
Bug: 27310428
(cherry picked from commit 8238dc2d015b4d44bdac5c9a25befdd42eae0663)

Change-Id: Id40b5d2fe475b5ca50162b75f018b31a98cddf4f
1 file changed
tree: 4a72c42b768c60cbec2e9ad6fad122b4d332b8d6
  1. Android.mk
  2. LICENSE
  3. NOTICE
  4. src/