CDD: Clarify language to ensure MUST requirements are read as REQUIRED
Section: 5.4. Audio Recording

At the beginning of the section, the following statement is meant to
refer to the "SHOULD" requirements only, however when not read together
with the first sentence of the paragraph, it has been occassionaly
misunderstood as to apply to the whole 5.4 section.

"Existing and new Android devices are STRONGLY RECOMMENDED to meet
these requirements, or they will not be able to attain Android
compatibility when upgraded to the future version."

To avoid any chance of confusion, the change clarifies that all MUST
requirements in the section is still REQUIRED.

Bug: 27375341
Change-Id: I14f115a6929e2f424fe409c72fd3a34263a48f39
diff --git a/src/compatibility/6.0/android-6.0-cdd.html b/src/compatibility/6.0/android-6.0-cdd.html
index 891042b..e067bbf 100644
--- a/src/compatibility/6.0/android-6.0-cdd.html
+++ b/src/compatibility/6.0/android-6.0-cdd.html
@@ -2488,8 +2488,8 @@
 <p>While some of the requirements outlined in this section are stated as SHOULD
 since Android 4.3, the Compatibility Definition for a future version is planned
 to change these to MUST. Existing and new Android devices are <strong>STRONGLY RECOMMENDED</strong>
-to meet these requirements, or they will not be able to attain Android compatibility when upgraded
-to the future version.</p>
+to meet these requirements that are stated as SHOULD, or they will not be able to attain
+Android compatibility when upgraded to the future version.</p>
 
 <h3 id="5_4_1_raw_audio_capture">5.4.1. Raw Audio Capture</h3>
 
diff --git a/src/compatibility/android-cdd.html b/src/compatibility/android-cdd.html
index 0691da7..5e2c21c 100644
--- a/src/compatibility/android-cdd.html
+++ b/src/compatibility/android-cdd.html
@@ -2488,8 +2488,8 @@
 <p>While some of the requirements outlined in this section are stated as SHOULD
 since Android 4.3, the Compatibility Definition for a future version is planned
 to change these to MUST. Existing and new Android devices are <strong>STRONGLY RECOMMENDED</strong>
-to meet these requirements, or they will not be able to attain Android compatibility when upgraded
-to the future version.</p>
+to meet these requirements that are stated as SHOULD, or they will not be able to attain
+Android compatibility when upgraded to the future version.</p>
 
 <h3 id="5_4_1_raw_audio_capture">5.4.1. Raw Audio Capture</h3>