CDD: Add Device Policy related requirement for Managed Software Updates

Bug: 22821312
Change-Id: I0dd5abe6bb61ce80c31b57e8cb1617756f98765d
diff --git a/src/compatibility/android-cdd.html b/src/compatibility/android-cdd.html
index ee588e1..5db8ba1 100644
--- a/src/compatibility/android-cdd.html
+++ b/src/compatibility/android-cdd.html
@@ -4456,6 +4456,13 @@
 applications, the device implementer MUST correct the error via a software
 update available that can be applied per the mechanism just described.</p>
 
+<p>Android includes features that allow the Device Owner app (if present) to control the
+installation of system updates. To facilitate this, the system update subsystem
+for devices that report android.software.device_admin MUST implement the behavior
+described in the SystemUpdatePolicy class
+[<a href="http://developer.android.com/reference/android/app/admin/SystemUpdatePolicy.html">
+Resources, XX</a>].</p>
+
 <h1 id="12_document_changelog">12. Document Changelog</h1>