Doc change: string changes for Google Play

Change-Id: I39acdc4faae23a43d39c2e2976543a946bd656af
diff --git a/samples/CubeLiveWallpaper/_index.html b/samples/CubeLiveWallpaper/_index.html
index a429215..ce512f8 100644
--- a/samples/CubeLiveWallpaper/_index.html
+++ b/samples/CubeLiveWallpaper/_index.html
@@ -56,19 +56,19 @@
 supported only on Android 2.1 (API level 7) and higher versions of the platform.
 To ensure that your application can only be installed on devices that support
 live wallpapers, remember to add the following to the application's manifest
-before publishing to Android Market:</p>
+before publishing to Google Play:</p>
 
 <ul>
 <li><code>&lt;uses-sdk android:minSdkVersion="7" /&gt;</code>, which indicates 
-to Android Market and the platform that your application requires Android 2.1 or 
+to Google Play and the platform that your application requires Android 2.1 or 
 higher. For more information, see the <a href="../../../guide/appendix/api-levels.html">API Levels</a>
 and the documentation for the 
 <a href="../../../guide/topics/manifest/uses-sdk-element.html"><code>&lt;uses-sdk&gt;</code></a>
 element.</li>
 <li><code>&lt;uses-feature android:name="android.software.live_wallpaper" /&gt;</code>, 
-which tells Android Market that your application includes a live wallpaper.
-Android Market uses this feature as a filter, when presenting users lists of
-available applications. When you declaring this feature, Android Market
+which tells Google Play that your application includes a live wallpaper.
+Google Play uses this feature as a filter, when presenting users lists of
+available applications. When you declaring this feature, Google Play
 displays your application only to users whose devices support live wallpapers,
 while hiding it from other devices on which it would not be able to run. For
 more information, see the documentation for the
diff --git a/samples/NFCDemo/_index.html b/samples/NFCDemo/_index.html
index d1c53f1..07978f2 100644
--- a/samples/NFCDemo/_index.html
+++ b/samples/NFCDemo/_index.html
@@ -83,13 +83,13 @@
   among devices running Android 2.3 (API level 9) or higher, not all devices will offer NFC
   support. To ensure that your application can only be installed on devices that are capable
   of supporting NFC, remember to add the following to the application's manifest before
-  publishing to Android Market:
+  publishing to Google Play:
 </p>
 <ul>
   <li>
     <code>&lt;uses-sdk android:minSdkVersion="9" /&gt;
     </code>,
-    which indicates to Android Market and the platform that your application requires
+    which indicates to Google Play and the platform that your application requires
     Android 2.3 or higher. For more information, see
     <a href="../../../guide/appendix/api-levels.html">API Levels
     </a>
@@ -100,17 +100,17 @@
     </a> element.
   </li>
 </ul>
-<p>To control how Android Market filters your application
+<p>To control how Google Play filters your application
   from devices that do not support NFC, remember to add the following to the application's manifest
   <ul>
     <li>
       <code>&lt;uses-feature android:name="android.hardware.nfc" /&gt;
       </code>,
-      which tells Android Market that your application uses the NFC API. The declaration
+      which tells Google Play that your application uses the NFC API. The declaration
       should include an
       <code>android:required
       </code> attribute that indicates whether you want
-      Android Market to filter the application from devices that do not offer NFC support. Other
+      Google Play to filter the application from devices that do not offer NFC support. Other
       <code>&lt;uses-feature&gt;
       </code> declarations may also be needed, depending on your
       implementation. For more information, see the documentation for the
diff --git a/samples/SipDemo/_index.html b/samples/SipDemo/_index.html
index 0af4a8c..ab187a0 100644
--- a/samples/SipDemo/_index.html
+++ b/samples/SipDemo/_index.html
@@ -26,20 +26,20 @@
 the platform. Also, among devices running Android 2.3 (API level 9) or higher,
 not all devices will offer SIP support. To ensure that your application can only
 be installed on devices that are capable of supporting SIP, remember to add the
-following to the application's manifest before publishing to Android Market:</p>
+following to the application's manifest before publishing to Google Play:</p>
 <ul> <li><code>&lt;uses-sdk android:minSdkVersion="9" /&gt;</code>, which
-  indicates to Android Market and the platform that your application requires
+  indicates to Google Play and the platform that your application requires
   Android 2.3 or higher. For more information, see <a
     href="../../../guide/appendix/api-levels.html">API Levels</a> and the
   documentation for the <a
     href="../../../guide/topics/manifest/uses-sdk-element.html"><code>&lt;uses-sdk&gt;</code></a>
-  element.</li> </ul> <p>To control how Android Market filters your application
+  element.</li> </ul> <p>To control how Google Play filters your application
 from devices that do not support SIP, remember to add the following to the
 application's manifest <ul> <li><code>&lt;uses-feature
-    android:name="android.hardware.sip.voip" /&gt;</code>, which tells Android
-  Market that your application uses the SIP API. The declaration should include
+    android:name="android.hardware.sip.voip" /&gt;</code>, which tells Google
+  Play that your application uses the SIP API. The declaration should include
   an <code>android:required</code> attribute that indicates whether you want
-  Android Market to filter the application from devices that do not offer SIP
+  Google Play to filter the application from devices that do not offer SIP
   support. Other <code>&lt;uses-feature&gt;</code> declarations may also be
   needed, depending on your implementation. For more information, see the
   documentation for the <a
diff --git a/samples/WeatherListWidget/_index.html b/samples/WeatherListWidget/_index.html
index 730f27c..93464a1 100644
--- a/samples/WeatherListWidget/_index.html
+++ b/samples/WeatherListWidget/_index.html
@@ -29,11 +29,11 @@
 
 <p>If you are writing collection-based widgets, remember that the feature is
 supported only on Android 3.0 (API level 11) and higher versions of the platform.
-Remember to add the following to the application's manifest publishing to Android Market:</p>
+Remember to add the following to the application's manifest publishing to Google Play:</p>
 
 <ul>
 <li><code>&lt;uses-sdk android:minSdkVersion="11" /&gt;</code>, which indicates
-to Android Market and the platform that your application requires Android 3.0 or
+to Google Play and the platform that your application requires Android 3.0 or
 higher. For more information, see the <a href="../../../guide/appendix/api-levels.html">API Levels</a>
 and the documentation for the
 <a href="../../../guide/topics/manifest/uses-sdk-element.html"><code>&lt;uses-sdk&gt;</code></a>
diff --git a/samples/WiFiDirectDemo/AndroidManifest.xml b/samples/WiFiDirectDemo/AndroidManifest.xml
index 993716f..d25fdc0 100644
--- a/samples/WiFiDirectDemo/AndroidManifest.xml
+++ b/samples/WiFiDirectDemo/AndroidManifest.xml
@@ -11,7 +11,7 @@
     <uses-permission android:name="android.permission.READ_PHONE_STATE" />
     <uses-permission android:name="android.permission.WRITE_EXTERNAL_STORAGE" />
 
-    <!-- Market filtering --> 
+    <!-- Google Play filtering --> 
     <uses-feature android:name="android.hardware.wifi.direct" android:required="true"/>
 
     <application
diff --git a/samples/WiFiDirectDemo/_index.html b/samples/WiFiDirectDemo/_index.html
index 07fb190..45b831d 100644
--- a/samples/WiFiDirectDemo/_index.html
+++ b/samples/WiFiDirectDemo/_index.html
@@ -23,20 +23,20 @@
 feature is supported only on Android 4.0 (API level 14) and higher versions of
 the platform. To ensure that your application can only
 be installed on devices that are capable of supporting Wi-Fi Direct mode, remember to add the
-following to the application's manifest before publishing to Android Market:</p>
+following to the application's manifest before publishing to Google Play:</p>
 <ul> <li><code>&lt;uses-sdk android:minSdkVersion="14" /&gt;</code>, which
-  indicates to Android Market and the platform that your application requires
+  indicates to Google Play and the platform that your application requires
   Android 4.0 or higher. For more information, see <a
     href="../../../guide/appendix/api-levels.html">API Levels</a> and the
   documentation for the <a
     href="../../../guide/topics/manifest/uses-sdk-element.html"><code>&lt;uses-sdk&gt;</code></a>
-  element.</li> </ul> <p>To control how Android Market filters your application
+  element.</li> </ul> <p>To control how Google Play filters your application
 from devices that do not support Wi-Fi Direct mode, remember to add the following to the
 application's manifest <ul> <li><code>&lt;uses-feature
-    android:name="android.hardware.wifi.direct" /&gt;</code>, which tells Android
-  Market that your application uses the Wi-Fi Direct API. The declaration should include
+    android:name="android.hardware.wifi.direct" /&gt;</code>, which tells Google
+  Play that your application uses the Wi-Fi Direct API. The declaration should include
   an <code>android:required</code> attribute that indicates whether you want
-  Android Market to filter the application from devices that do not offer Wi-Fi Direct support. Other <code>&lt;uses-feature&gt;</code> declarations may also be
+  Google Play to filter the application from devices that do not offer Wi-Fi Direct support. Other <code>&lt;uses-feature&gt;</code> declarations may also be
   needed, depending on your implementation. For more information, see the
   documentation for the <a
     href="../../../guide/topics/manifest/uses-feature-element.html"><code>&lt;uses-feature&gt;</code></a>