Remove llvm/api file matching.

We are moving to a single llvm executable able to handle all
API levels so this file (helping select the llvm exe depending
on target API is not needed anymore).

Change-Id: Iea7b59de182ceb4e5f8a9ba9fe712d47834d39e0
diff --git a/build/sdk.atree b/build/sdk.atree
index 3d7d1af..f0b06a2 100644
--- a/build/sdk.atree
+++ b/build/sdk.atree
@@ -42,7 +42,6 @@
 bin/aapt                                      platform-tools/aapt
 bin/aidl                                      platform-tools/aidl
 bin/llvm-rs-cc                                platform-tools/llvm-rs-cc
-development/sdk/llvm-rs-cc.txt                platform-tools/llvm-rs-cc.txt
 
 # dx
 bin/dx                                        platform-tools/dx
diff --git a/sdk/llvm-rs-cc.txt b/sdk/llvm-rs-cc.txt
deleted file mode 100644
index ddfbc97..0000000
--- a/sdk/llvm-rs-cc.txt
+++ /dev/null
@@ -1,5 +0,0 @@
-# map versions of the llvm-rs-cc compiler with the min API level.
-# <compiler version>:<api leve>
-# the compiler version number maps to the filename llvm-rs-cc-<version>[.exe]
-# except for version 1 which is simply llvm-rs-cc[.exe]
-1:11