Update build tools to 0.8 and Gradle wrapper to 1.10.

Change-Id: I65277b5976ba3c34b5fde78895aa09c8e19e7b13
(cherry picked from commit fd064c4a176ade160a49965254ce8e69ff826da5)

Conflicts:
	templates/base/_MODULE_/build.gradle.ftl
4 files changed