Update minPatchLevel for CVE-2021-0322

minPatchLevel was incorrectly set to 2020-01 instead
of 2021-01

Bug: 159145361
Bug: 173530873
Test: Ran the new testcase on android-9.0.0_r38 with/without patch

Change-Id: I6dbdc43c6ac11c3e6b075faea34bbe86ce99fb93
diff --git a/tests/tests/security/src/android/security/cts/CVE_2021_0322.java b/tests/tests/security/src/android/security/cts/CVE_2021_0322.java
index 8eef4eb..2233005 100644
--- a/tests/tests/security/src/android/security/cts/CVE_2021_0322.java
+++ b/tests/tests/security/src/android/security/cts/CVE_2021_0322.java
@@ -44,7 +44,7 @@
     /**
      * b/159145361
      */
-    @SecurityTest(minPatchLevel = "2020-01")
+    @SecurityTest(minPatchLevel = "2021-01")
     @Test
     public void testPocCVE_2021_0322() {
         CVE_2021_0322_SliceProvider serviceProvider = new CVE_2021_0322_SliceProvider();