Add "abcc" (bitcode compiler) and "libportable" into system.img.

BUG=6886348. NDK on llvm requires bitcode compiler and libportable.

Change-Id: I6d45575518f312860e99e87d7b6eabc4ae7802fd
diff --git a/target/product/core.mk b/target/product/core.mk
index c7ae51c..bb0b115 100644
--- a/target/product/core.mk
+++ b/target/product/core.mk
@@ -42,6 +42,7 @@
     TelephonyProvider \
     UserDictionaryProvider \
     VpnDialogs \
+    abcc \
     apache-xml \
     atrace \
     bouncycastle \
@@ -75,6 +76,7 @@
     libOpenSLES \
     libaudiopreprocessing \
     libaudioutils \
+    libbcc \
     libcrypto \
     libdownmix \
     libdvm \
@@ -91,6 +93,7 @@
     libmdnssd \
     libnativehelper \
     libnfc_ndef \
+    libportable \
     libpowermanager \
     libspeexresampler \
     libsqlite_jni \
diff --git a/target/product/mini.mk b/target/product/mini.mk
index 177d594..e46cfed 100644
--- a/target/product/mini.mk
+++ b/target/product/mini.mk
@@ -62,6 +62,7 @@
     SettingsProvider \
     TelephonyProvider \
     UserDictionaryProvider \
+    abcc \
     apache-xml \
     bouncycastle \
     bu \
@@ -94,6 +95,7 @@
     libOpenSLES \
     libaudiopreprocessing \
     libaudioutils \
+    libbcc \
     libcrypto \
     libdownmix \
     libdvm \
@@ -110,6 +112,7 @@
     libmdnssd \
     libnativehelper \
     libnfc_ndef \
+    libportable \
     libpowermanager \
     libspeexresampler \
     libsqlite_jni \