flounder: require bootloader 3.34.0.2108

Bug: 17157393

Change-Id: I7a450e9f86dd70c0d79f813fe4b598d52401500e
Signed-off-by: Satya Popuri <popuri@google.com>
diff --git a/board-info.txt b/board-info.txt
index 369f24e..4ccc175 100644
--- a/board-info.txt
+++ b/board-info.txt
@@ -1,2 +1,2 @@
 board=flounder|flounder_lte
-require version-bootloader=3.34.0.2107
+require version-bootloader=3.34.0.2108