flounder: require bootloader 3.32.0.2105

Bug: 16872674
Change-Id: I81413a45618616e740476e7f83f501cf4295110c
diff --git a/board-info.txt b/board-info.txt
index 2c29efa..428a4fd 100644
--- a/board-info.txt
+++ b/board-info.txt
@@ -1,2 +1,2 @@
 board=flounder|flounder_lte
-require version-bootloader=3.32.0.2104
+require version-bootloader=3.32.0.2105