media: codecs: disable AVC hardware decoding

unable to get through set up wizard.  Temporary workaround to unblock
work on oc-release.

Test: wipe userdata + boot oc-release
Bug: 32120194
Bug: 32976749
Change-Id: I72b5d998e4829904d41352c10e8ca8c5f5fddb79
(cherry picked from commit 75c43b0457babf606581241bdc5531e8649f29a6)
diff --git a/media_codecs.xml b/media_codecs.xml
index a636229..0a04b9e 100644
--- a/media_codecs.xml
+++ b/media_codecs.xml
@@ -103,15 +103,16 @@
             <Feature name="adaptive-playback" optional="yes" />
             <Limit name="concurrent-instances" max="1" />
         </MediaCodec>
-        <MediaCodec name="OMX.Intel.VideoDecoder.AVC" type="video/avc">
-            <Limit name="size" min="96x32" max="2560x1440" />
-            <Limit name="alignment" value="2x2" />
-            <Limit name="block-size" value="16x16" />
-            <Limit name="blocks-per-second" range="12-864000" />
-            <Limit name="bitrate" range="1-50000000" />
-            <Feature name="adaptive-playback" />
-            <Limit name="concurrent-instances" max="5" />
-        </MediaCodec>
+        <!-- TODO: reenable me, b/32120194, b/32976749 -->
+        <!--<MediaCodec name="OMX.Intel.VideoDecoder.AVC" type="video/avc">-->
+            <!--<Limit name="size" min="96x32" max="2560x1440" />-->
+            <!--<Limit name="alignment" value="2x2" />-->
+            <!--<Limit name="block-size" value="16x16" />-->
+            <!--<Limit name="blocks-per-second" range="12-864000" />-->
+            <!--<Limit name="bitrate" range="1-50000000" />-->
+            <!--<Feature name="adaptive-playback" />-->
+            <!--<Limit name="concurrent-instances" max="5" />-->
+        <!--</MediaCodec>-->
         <MediaCodec name="OMX.Intel.VideoDecoder.AVC.secure" type="video/avc">
             <Limit name="size" min="96x32" max="1920x1088" />
             <Limit name="alignment" value="2x2" />